FAQ  

GENIE BACKUPにおけるデバックログの取り方についてご説明します。

1, GENIE BACKUPの「共通設定」から「一般」→「詳細設定」を選択し、「デバックログを有効にする」にチェックをいれてください。
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2.PNG2,「デバックログフォルダを開く」ボタンを押して、開いたフォルダのパスをコピーして保存しておいてください。後から使用しますので忘れないようにしてください。
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<XPの場合>
C:\Documents and Settings\USERNAME\ApplicationData\Genie-soft\GBMAPPLICATION\Logs

<Vistaの場合>
C:\Users\USERNAME\AppData\Roaming\Genie-Soft\GBMAPPLICATION\logs

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3,OKボタンを押して設定を完了します。

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4,GENIE BACKUPアプリケーションを一度終了し、再度起動してください。
 これで準備完了です。

5,GENIE BACKUPにて再度バックアップを行ってください。
 エラー等の現象が起きたら、「2」で保存したログフォルダにアクセスしてください。フォルダ内のすべてのログファイルを別フォルダにコピーして保存して、お送りください。

【注意】
エラー発生後に、GENIE BACKUPアプリケーションを起動するとログが自動的に上書きされてしまいます。必ず起動する前にログファイルを別フォルダにコピーして保存してください。



「2」のデバックログフォルダのパスを忘れてしまった場合
パス名は以下の方法で調べられます。
1, エクスプローラを立ち上げ、「ツール」→「フォルダオプション」を選択します。

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2, 「表示」タブを選択し、「ファイルとフォルダの表示」の「すべてのファイルとフォルダを表示する」にチェックを入れて、「OK」ボタンを押してください。すでに入っている場合はそのまま閉じてかまいません。
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3, 下記のログフォルダにアクセスしてください。

<XPの場合>
C:\Documents and Settings\USERNAME\ApplicationData\Genie-soft\GBMAPPLICATION\Logs

<Vistaの場合>
C:\Users\USERNAME\AppData\Roaming\Genie-Soft\GBMAPPLICATION\logs
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4, フォルダ内のすべてのログファイルを別フォルダにコピーして保存して、お送りください。

(FAQ No:A100)
体験版をダウンロードされた方や、ダウンロード版を購入された方が、プログラムをダウンロードして、インストールを実行しようとするとファイルが壊れていてインストールできない場合があります。その原因は、ダウンロード中にネットワークトラブルなどでダウンロードに失敗しているケースが多くあります。

せっかくダウンロードをしていただいたのですが、もう一度下記を参考にしてトライしてみてください。

現象:
プログラムをダウンロードしインストールしようとすると、次のエラーメッセージが表示されます。
 「ソースファイルが壊れています。正しいプログラムを取得してください。」何度かダウンロードを実行しても同じエラーメッセージが表示されます。

原因:
ダウンロード サーバへの接続が切れるなどでダウンロードに失敗しています。ダウンロードファイルの一部しかダウンロードできていない場合があります。完全にダウンロードしてからインストールを実行してください。

対処法:
この問題を解決するには、ブラウザのキャッシュをクリアしてダウンロードを再度実行してください。ブラウザのキャッシュをクリアすると、キャッシュに残っているデータを使用せずに新規にダウンロードサーバからデータを取得します。

各ブラウザでのキャッシュのクリア方法は以下を参考にしてください。

【インターネットエクスプローラの場合】
1、ツール をクリックします。
2、インターネット オプションを選択します。
3、ファイルの削除 をクリックします。

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【Firefoxの場合】
1、ツール をクリックします。
2、オプション をクリックします。
3、詳細 をクリックし、ネットワーク タブを開きます。
4、キャッシュの項にある 今すぐ消去 をクリックします。

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また、すべてのブラウザで必須ではありませんが、ブラウザを再起動すると効果がある場合があります。

これらの対応をしたら、再度ダウンロードサイトからプログラムをダウンロードしてみてください。

【無料体験版ダウンロードサイト】
http://backup119.jp/dl/

【製品版ダウンロードサイト】
http://backup119.jp/support/upgrades.html
*プログラムを起動すると体験版として起動しますが、プロダクトキーを入力すると製品版となります。

快適なGENIE BACKの操作をお楽しみください。

(FAQ No:G159)




バックアップ ジョブが複数のディスクに分割されている場合、ファイルが複数メディアにまたがって存在する場合があります。これらのファイルは、 .00x のようなファイル拡張子が付与されており、ファイルに直接アクセスしても正常に開くことができません。

分割されたファイルを結合するには、次のような方法があります。
オープン中のファイルやロックされているファイルをバックアップしようとすると、バックアップをスキップしたり、タイミングによってはデータの整合性が取れないことがあります。

この対策のためにWindowsでは、「ボリューム・シャドウ・コピー・サービス(Volume Shadow Copy Service、以下VSS)」という機能を提供しています。

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プラグインとは、一言でいうと「ソフトに機能を追加するための小さなプログラム」のことをいいます。では、どんな時に使うのでしょう?
GENIE BACKUPにおけるバックアップ方式には、4種類あります。それぞれのメリットとデメリットについて説明をします。

    ・完全バックアップ
    ・増分バックアップ
    ・差分バックアップ
    ・ミラーバックアップ

ミラーバックアップを「データ圧縮あり」で実行した場合に2GBに制限が発生します。ミラーバックアップのすべてのケースで制限があるわけではありません。しかし、すべてのファイルをスキャンしアーカイブが作成され、ファイルやフォルダを削除するため、2GBに達するとバックアップ速度が著しく低下します。

推奨されるバックアップ方法:
バックアップを「圧縮なし」で実行し、セキュリティを確保したい場合は暗号化を使用することをお奨めします

(FAQ No:G032)
はい、可能です。
スケジュール設定を手動で行なうには、次の手順を実行してください。
WindowsのFAT32ファイルシステム上では、4GB以上のデータをバックアップすることはできません。この場合は、次のいずれかの対処が必要です。
はい、できます。スケジュール設定のセキュリティ設定で、「コンピュータ実行時は常に実行」を選択し、「Windowsログオンユーザ名」および「パスワード」を入力してください。
CD/DVDへバックアップする場合のポイントやトラブルシューティングの説明をします。
1、プラグインを入手します。
入手するには次の方法があります。
以下のオペレーティングシステムに対応しています。

日本語版 Windows Vista、Windows XP、Windows 2000
 (ServerOS および 64bit版OSには対応していません

ただし、Windows 2000では、以下の機能をご利用できませんのでご注意ください。
 ・ディザスタリカバリ機能
 ・自己復元ファイルの作成
 ・ボリューム シャドウ コピー サービスを使用したバックアップ及び復元
起動すると、バージョン情報や試用、プロダクト登録のダイアログが表示されます。製品版をご利用のお客様は、[プロダクトキーを登録する] をクリックしてプロダクトキーを登録してください。

いいえ、できません。1台のPCに対して1ライセンスが必要です。2台以上にインストールをする場合は、追加でプロダクトキーをご購入ください。

(FAQ No:G009)

はい、できます。GENIE BACKUP プラットフォーム 8.0 では、ディザスタリカバリ機能を使用して、Windowsシステム全体を完全にバックアップすることが可能です。Windowsを最初から再インストールする必要はありません。
ダウンロードしたプラグインに対応するアプリケーションがインストールされているか、またアプリケーションのバージョンが対応しているかをご確認ください。
アプリケーションがインストールされていない場合は、グレーアウト表示となり選択することはできません。
AOSテクノロジーズ のお問い合わせページから、必要事項を入力してお問い合わせください。

スタート>すべてのプログラム>アクセサリ>システムツール>タスク(Vistaの場合:タスクスケジューラ)から、該当するバックアップジョブを選択し、削除してください
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