バックアップ  

バックアップ後にログを自動で表示させるには、次の2とおりの方法があります。

【方法1】GENIE BACKUP プラットフォーム PRO/HOME 8.0 画面から直接実行する

    1, GENIE BACKUP プラットフォーム PRO/HOME 8.0 を起動する。
    2, "ツール > 共通設定 > データ整合性テスト" で [テストを実行しない] を選択する

【方法2】GENIE BACKUP プラットフォーム PRO/HOME 8.0 のショートカットやスケジュールで実行する

    1, "コントロール パネル > タスク" を開き、該当するタスクを右クリックしてプロパティを開きます。
    または、デスクトップのショートカットを右クリックし、 プロパティを開きます。

    2, "-bt" オプションの前に、 "-showlogfile" オプションを追加する

(FAQ No:G170)

症状:
バックアップが開始されたとき、次のメッセージが表示される。
"X:\System Volume Information にアクセスできません。アクセスが拒否されました。"

原因:
ユーザがアクセスを許可されていないWindowsの隠しフォルダにアクセスしようとした。

対処法:

【対象法1】
"ツール > 共通設定 > バックアップ除外" を開き、当該フォルダが一覧に追加されているかどうか確認してください。

 

【対処法2】
または次の手順を実行してください。
    1- "ツール > 共通設定 > バックアップ設定" を開きます。
    2- [マイ フォルダ内の隠しファイルまたはフォルダを表示する] のチェックを外します。

(FAQ No:G075) 

症状 :
アプリケーションを起動しようとすると、次のメッセージが表示される。
"PX.dllファイルが見つかりません"

原因:
インストール時にPX.dllファイルが正しくコピーされていないか、壊れています。または、インストール後にコンピュータを再起動していない可能性があります。
症状:
GENIE BACKUP プラットフォーム PRO/HOME 8.0 でバックアップのスケジュール設定をしたが、設定した時刻になっても、次のエラーメッセージが出てバックアップが実行されない。

"名前または権限エラーのためジョブの処理に失敗しました。作成したアカウント設定、ジョブ名が正しいか確認してください。"
症状:
Windowsスケジュール ウィザードでジョブを手動で作成しようとすると、エラーメッセージ: "0x80070005: アクセスが拒否されました" が表示されます。

原因:
Windows XP Service Pack 2 (SP2) でこの問題が発生します。

DMAとは「Direct Memory Access」の略で、CPUを介さずデバイスとメモリの間で直接データの
やりとりを行なう方式のことをいいます。DMAが有効の場合、データの転送速度が速くなります。

WindowsXPとWindows2000の場合でそれぞれ方法が異なります。設定方法については、以下を参照してください。

症状:
「ドライブでエラーが発生しました: Command:## Sense:## ASC:## ASCQ:##」が表示される。
ASC/ASCQエラーは、ディスクの破損、ファームウェアが古い、DMAが有効でない、ドライブが使用中であるなど、さまざまな原因によって発生するエラーです。
CD/DVDへの書き込み時に発生するこのエラーを回避または最小限に抑えるには、次の対処法を確認してください。

症状:
実行時、GENIE BACKUP プラットフォーム PRO/HOME 8.0 アプリケーションの異常終了時、または初回実行時に、「"0xXXXXXX"から"0xXXXXX"へのメモリの参照に失敗しました。」が表示されます。

対処法:
次の手順でアンインストールを実行してください。

1、レジストリから次のキーを削除します。
    [スタート] > [ファイル名を指定して実行] を実行し、"regedit"と入力し、下記のキーを削除します。

             HKEY_CURRENT_USER\Software\Genie-Soft

2、次のフォルダを削除します。
    a. <ドライブ名>:\Program Files\AOS Technologies
    b. <ドライブ名>:\Documents and Settings\%username%\Application Data\Genie-Soft\
    c. <ドライブ名>:\Documents and Settings\All Users\Application Data\Genie-Soft\

3、GENIE BACKUP プラットフォーム PRO/HOME 8.0の最新版を再インストールします。最新版はBackup119 ホームページから入手できます。
 
(FAQ No:G107) 

症状
バックアップ ジョブ名の設定時に、ジョブ名が正しくないというエラーメッセージが表示されます。

対処法:
バックアップ ジョブ名には次の文字は使用できません。
   \   /   |   *   :   <  >  .   ?

上記文字を取り除いて再度設定してください。

(FAQ No:G120)
症状:
バックアップ時にマイプロファイルを開いてOutlookプロファイルを選択してもPSTファイルが見当たりません。もしくは選択できません。

原因:
GENIE BACKUP プラットフォーム PRO/HOME 8.0 は、OutlookのPSTファイルをレジストリキーから取得します。そのため、PSTファイルの特定ができない場合があります。
症状:
バックアップ ジョブを実行しようとすると次のエラーメッセージが表示されます。

「既定のメールクライアントが存在しないか、現在のメールアカウントがメッセージを処理できません。Microsoft Outlook を起動して既定のメールクライアントを設定してください。」

原因:
この問題は、Outlookのレジストリキーが壊れた場合に表示されます。他のプログラムがOutlook Simple MAPIインタフェースにアクセスしようとしたときレジストリから情報を取得できないか、Windows Vista に Outlook 2000 がインストールされている場合に発生します。

症状:
Windows 2000 でGENIE BACKUP プラットフォーム PRO/HOME 8.0をインストール後に実行しようとするとエラーメッセージ 「SHLWAPI.dllのエントリポイントが見つかりません」 が表示されます。

原因:
GENIE BACKUP プラットフォームは、Internet Explorer 6 がインストールされている環境で動作します。

対処法:
IE6にアップグレードしてください。詳細は次のリンクを参照してください。
http://www.microsoft.com/windows/ie/ie6/downloads/critical/ie6sp1/default.mspx

(FAQ No:G168)
現象:
「DoBackupコマンドの実行に失敗しました。」 または、「DoBackupコマンドは予備実行に失敗しました。」 というメッセージが表示されます。

原因:

GENIE BACKUP プラットフォーム PRO/HOME 8.0 がバックアップ フォルダやフォルダを作成できなかった場合にこのメッセージが表示されます。問題を解決するために次の確認を行ってください。

対処法は以下をご覧ください。

個人でLAN接続ハードディスクを所有されている方も増えてきました。今日は、LAN内にあるPCからバックアップする場合を例にとって、ご説明します。

同一セグメントのLAN内にLAN接続ハードディスク(NAS)およびバックアップを行うためのPCを設置しました。LANディスクをの保存先として以下の共有フォルダを指定し、ネットワーク経由でのバックアップを行ないます。

バックアップ保存先: ¥¥NS4300N_870192¥public

10.JPG
バックアップファイル消去機能とは、バックアップ保存先のストレージなどがリライタブルメディア(再書き込み可能)の場合、古いバックアップ ジョブを自動で削除できる機能です。
この機能を利用すると、保存領域の節約とローテーション バックアップができるようになるメリットがあります。
GENIE BACKUPにおけるデバックログの取り方についてご説明します。

1, GENIE BACKUPの「共通設定」から「一般」→「詳細設定」を選択し、「デバックログを有効にする」にチェックをいれてください。
1.PNG
2.PNG2,「デバックログフォルダを開く」ボタンを押して、開いたフォルダのパスをコピーして保存しておいてください。後から使用しますので忘れないようにしてください。
4.PNG
<XPの場合>
C:\Documents and Settings\USERNAME\ApplicationData\Genie-soft\GBMAPPLICATION\Logs

<Vistaの場合>
C:\Users\USERNAME\AppData\Roaming\Genie-Soft\GBMAPPLICATION\logs

3.PNG
3,OKボタンを押して設定を完了します。

5.PNG
4,GENIE BACKUPアプリケーションを一度終了し、再度起動してください。
 これで準備完了です。

5,GENIE BACKUPにて再度バックアップを行ってください。
 エラー等の現象が起きたら、「2」で保存したログフォルダにアクセスしてください。フォルダ内のすべてのログファイルを別フォルダにコピーして保存して、お送りください。

【注意】
エラー発生後に、GENIE BACKUPアプリケーションを起動するとログが自動的に上書きされてしまいます。必ず起動する前にログファイルを別フォルダにコピーして保存してください。



「2」のデバックログフォルダのパスを忘れてしまった場合
パス名は以下の方法で調べられます。
1, エクスプローラを立ち上げ、「ツール」→「フォルダオプション」を選択します。

7.PNG
2, 「表示」タブを選択し、「ファイルとフォルダの表示」の「すべてのファイルとフォルダを表示する」にチェックを入れて、「OK」ボタンを押してください。すでに入っている場合はそのまま閉じてかまいません。
8.PNG
3, 下記のログフォルダにアクセスしてください。

<XPの場合>
C:\Documents and Settings\USERNAME\ApplicationData\Genie-soft\GBMAPPLICATION\Logs

<Vistaの場合>
C:\Users\USERNAME\AppData\Roaming\Genie-Soft\GBMAPPLICATION\logs
9.PNG

4, フォルダ内のすべてのログファイルを別フォルダにコピーして保存して、お送りください。

(FAQ No:A100)
オープン中のファイルやロックされているファイルをバックアップしようとすると、バックアップをスキップしたり、タイミングによってはデータの整合性が取れないことがあります。

この対策のためにWindowsでは、「ボリューム・シャドウ・コピー・サービス(Volume Shadow Copy Service、以下VSS)」という機能を提供しています。

87.JPG
ミラーバックアップを「データ圧縮あり」で実行した場合に2GBに制限が発生します。ミラーバックアップのすべてのケースで制限があるわけではありません。しかし、すべてのファイルをスキャンしアーカイブが作成され、ファイルやフォルダを削除するため、2GBに達するとバックアップ速度が著しく低下します。

推奨されるバックアップ方法:
バックアップを「圧縮なし」で実行し、セキュリティを確保したい場合は暗号化を使用することをお奨めします

(FAQ No:G032)
WindowsのFAT32ファイルシステム上では、4GB以上のデータをバックアップすることはできません。この場合は、次のいずれかの対処が必要です。